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Welcome to ZDC 
 
 

 Becoming a Controller 
 
 First of all, the ZDC Staff would like to thank you for your interest in controlling at 
the Virtual Washington ARTCC (ZDC) in the VATUSA division of VATSIM.  The process 
of learning to provide virtual Air Traffic Control services on VATSIM will involve a 
substantial amount of time, study, and practice.  It will involve studying material like the 
Standard Operating Procedure (SOP) documents for ZDC, VATSIM and VATUSA 
regulations, Federal Aviation Regulations (FAR) documentation, among other material, 
and taking written exams to prove your understanding.  It will also involve collaborating 
with other members of ZDC, especially the Mentors and Instructors, both online and in 
the ZDC forum.  This guide is meant to get you started with that process.   
 
 

 What to Expect 
 

After reading this guide, you should know where to find all the written resources 
you will need as a controller at ZDC, and you should have a working instance of Virtual 
Radar Client (VRC), the software used to perform ATC functions on VATSIM.  It is 
required for all new ZDC controllers to read, understand, and follow the 
guidelines in this document before attempting to schedule training sessions with 
the instructing staff.  If you have any problems with the steps in this guide, please 
post in the ZDC Forum.  If you do not yet have a forum account, please read below 
about how to get one. 

 
 

 Getting Started (Basic Exam) 
 
You will be expected to get started on your own by reading and following this 

guide.  After reading through this guide and following all of the steps, you will need to 
pass the ZDC Basic Examination on the VATUSA Certification Center (details to follow 
in the “VATUSA Documentation and Resources” section below).  You have 30 days to 
attempt the ZDC Basic Examination after the date on which you were accepted to ZDC.  
You do not need to pass the exam, but only to attempt it.  A passing grade is 80% or 
higher (details to follow regarding the examinations in the “VATUSA Documentation and 
Resources” section below).  An unsatisfactory grade will result in a 7 day wait period 
before you can attempt the exam again.  If you do not pass the exam, it is your 
responsibility to e-mail the DATM (datm@zdcartcc.org) in order for it to be reassigned, 
and to attempt the exam again within 30 days, or you will be removed from the ZDC 
roster due to inactivity.  You may attempt the exam as many times as you wish, but any 
lapse of 30 days or greater between attempts will result in removal from the ZDC roster. 

 
 

http://forum.zdcartcc.org/
mailto:datm@zdcartcc.org
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 Major versus Non-Major Training 
 

Each ZDC Controller can choose to undergo the full (Major) training curriculum, 
which ultimately leads to being certified to control ZDC Center, but involves a more 
rigorous and detailed training curriculum.  As an alternative, a controller may choose to 
undergo only the training which is necessary to control Class B, C, and D DEL, GND, 
and TWR positions plus Class C and D (Non-Major) TRACON positions.  This greatly 
reduces the workload associated with the training curriculum, but results in the ability to 
control a smaller set of airspaces, and not being able to control ZDC Center.  The Non-
Major track terminates once you receive your S3 rating.  You will be able to provide top 
down service at any Class C and Class D facility within ZDC.  In order to control Class B 
Approach and Departure positions, you must continue with the Major track.  Notes are 
made in the ZDC Training Checklist (below) to indicate which elements of the training 
curriculum are in the Major track. 
 

 Training with Instructing Staff 
 
The ZDC Instructing Staff consists of Instructors (INS) and Mentors (MTR) who 

will serve to provide more specialized training once you have demonstrated that you 
have a working computer setup and that you have the required basic knowledge of 
ATC. Upon passing the ZDC Basic Exam, each student will receive an e-mail from the 
Training Administrator (TA) indicating his/her assigned MTR and INS. Your MTR will be 
your first point of contact for all training-related issues here at ZDC, while your INS will 
be the one who assigns your written exams, performs your Over-The-Shoulder (OTS) 
examinations, and conducts advanced radar training. Generally, you will work with your 
MTR in order to learn new material as you advance through the controller ranks, 
whereas your INS will provide the more detailed part of training, as well as various 
behind-the-scenes aspects of your training. As stated above, your MTR and INS are 
your primary points of contact for all training-related inquiries. Though you are not 
required to train solely with your assigned MTR or INS, they are the first people with 
whom you should discuss or request training. Should specific issues concerning your 
MTR or INS arise (such as timing concerns, personality issues, etc), please e-mail the 
TA (ta@zdcartcc.org). 

 

 The Full Curriculum 
 
Starting from passing the VATUSA Basic Examination to getting a Controller (C1) 

rating and becoming certified to control Washington Center (DC_CTR) is not something 
that can be done overnight.  For illustrative purposes, going through the full curriculum 
can take anywhere from a few months to a year or more, depending on factors such as 
student commitment and learning ability, as well as instruction staff availability.  There 
are many steps involved, and each step is aimed at ensuring that you have the right 
tools and experience to succeed at your current level, and to get you prepared for the 
next step.  The following step-by-step guide enumerates each step involved.  Since you 
have been accepted to the ZDC ARTCC, you have already passed the VATUSA Basic 

mailto:ta@zdcartcc.org
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Examination.  Print out the checklist on the following pages and keep it with you through 
your training.  Check each step off as it is completed, and keep a record of your own to 
monitor your progress, and to ensure that your training continues on a timely basis. 

. 
ZDC Training Checklist 

 
Check Date Step Requirements 

  Pass VATUSA Basic Examination  

  Join ZDC ARTCC  

 

 

Pass ZDC Basic Examination 

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required.  It is your 
responsibility to request, via the 
DATM, the exam be re-
assigned so you can attempt it 
again. Make your request via 
direct e-mail to the DATM.  
During your initial training, any 
lapse of activity of 30 days or 
longer will result in automatic 
removal from the ZDC roster.  
If you fail the ZDC Basic 
Examination, make sure to 
attempt it again within 30 days 
or you will be removed from the 
ZDC roster. 

 

 

Complete all items in this Training 
Guide – especially VRC setup. 

Be sure to read this entire 
Training Guide, and follow all 
directions.  If you have any 
questions at any time, feel free 
to post a message in the 
forums or contact your 
assigned MTR to have your 
questions answered.  
Completion of all the items in 
this Training Guide is 
mandatory before training can 
begin. 

 

 
Study Basic ATC, Clearance 
Delivery and Ground training 
modules on VATUSA Training 
Resource Center 

Access training modules at 
http://www.vatusa.net/training/ti
ki-index.php. Utilize the training 
center to learn the basics of 
DEL and GND before 
requesting the S1 Pre-Test. 
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Check Date Step Requirements 

 

 

Pass ZDC S1 Pre-Test  

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required.  It is your 
responsibility to request the 
exam be re-assigned so you 
can attempt it again. This 
request should be made via the 
“Exam Request Thread” on the 
training forum.  During your 
initial training, any lapse of 
activity of 30 days or longer will 
result in automatic removal 
from the ZDC roster.  If you fail 
the ZDC S1 Pre-Test, make 
sure to attempt it again within 
30 days or you will be removed 
from the ZDC roster. 

 

 

Request training session in 
Training Forum or by direct 
contact with your assigned MTR.  
Begin training DEL/GND positions 
with MTR/INS 

Depending on the preference 
of your assigned MTR, you 
should either e-mail him/her 
directly or make a request on 
the Training Forums to begin 
training. Make sure to allow a 
reasonable amount of time for 
your MTR to respond to your 
training request, and 
understand that MTR/INS 
schedules may not line up 
perfectly with your availability. 
If your MTR’s availability does 
not match with your schedule, 
discuss that with him/her so 
arrangements can be made. 
Keep in mind that you are not 
required to solely train with 
your MTR; another MTR or INS 
may accept your training 
request on the forums.  
Training must start within 30 
days of passing S1 Pre-Test.  
Expect training to span several 
sessions.  The first session will 
cover the pre-test results and 
the basics of the position.  
Additional sessions will be on 
Sweatbox until the basics are 
covered.  Live network 
sessions will be conducted 
once the basics are 
understood. 
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Check Date Step Requirements 

 

 

INS assigns VATUSA S1 
Examination 

Once your MTR determines 
you are ready to control 
delivery and ground positions, 
he/she will notify your assigned 
INS who will subsequently 
assign the VATUSA S1 Exam. 

 

 

Pass the VATUSA S1 
Examination 

Passing grade is 80% or 
higher. Once you pass your 
exam, your INS will promote 
you from OBS to S1. You are 
now able to control live ATC 
positions on the VATSIM 
network and are a full active 
member on the roster.  Your 
initial training is complete, and 
you are no longer subject to 
removal for inactivity periods of 
30 days.  You must remain 
current by logging at least one 
hour every 30 days, or you will 
be placed on the inactive 
roster.  After a total of 90 days 
of inactivity you are subject to 
removal from the roster. 

 

 

Pass ZDC S2 Pre-Test  

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required.  It is your 
responsibility to request the 
exam be assigned, or if failed 
re-assigned so you can attempt 
it again.  Make your request via 
the “Exam Request Thread” in 
the Training Forum. 

 
 Request training session, begin 

training TWR positions with 
MTR/INS 

 

 

 

Pass Potomac TWR OTS Exam  

Once you have gained 
experience with all three Class 
B TWR positions, you must 
take the Class B TWR OTS 
exam.  Once your MTR feels 
you are ready, he will notify 
your INS who will monitor your 
performance. Upon passing 
this practical exam you will be 
assigned the VATUSA S2 
Exam. 
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Check Date Step Requirements 

 

 

Pass the VATUSA S2 
Examination 

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required. It is your 
responsibility to request the 
exam be re-assigned so you 
can attempt it again.  Once you 
have passed, an INS will 
promote you from S1 to S2.  
You are now able to work any 
TWR position within ZDC. 

 

 

Pass ZDC S3 Pre-Test 

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required.  It is your 
responsibility to request the 
exam be assigned, or if failed 
re-assigned so you can attempt 
it again. Make your request via 
the “Exam Request Thread” in 
the Training Forum. 

 

 Request initial TRACON training 
session; begin training with MTR 
or INS on Departure and 
Approach positions at Non-Major 
facility. 

Initial Departure and Approach 
training will take place at a 
Non-Major facility. 

 

 

Pass Non-Major TRACON OTS 

Your INS will monitor your 
performance and, upon 
passing the OTS, you will be 
assigned the VATUSA S3 
examination. 

 

 

Pass the VATUSA S3 
Examination (Non-Major ends 
here) 

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required.  It is your 
responsibility to request the 
exam be assigned, or if failed 
re-assigned so you can attempt 
it again.  Make your request via 
the “Exam Request Thread” in 
the Training Forum. Once you 
have passed the exam, your 
INS will promote you from S2 
to S3.  You are now able to 
work any Approach positions 
outside of the Potomac Class B 
airspace. 

 

 Request training session, Begin 
training with INS on Potomac 
Class B Departure and Approach 
positions (Beginning of Major 
Track) 

Training on Departure and 
Approach positions will begin at 
each of the three main PCT 
areas one at a time (usually 
SHD-CHP-MTV).   
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Check Date Step Requirements 

 

 

Pass Potomac APP OTS Exam 
(Major Only) 

Three APP OTS Exams are 
required – one for each PCT 
Airport.  Each OTS that is 
successfully completed results 
in a Certification for that APP 
Sector.  Once multiple APP 
Certifications have been 
granted, you may combine the 
sectors in which you have been 
certified.  All three PCT APP 
Certifications must be granted 
before proceeding to the next 
step. 

 

 

Pass the ZDC C1 Pre-Test (Major 
Only) 

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required.  It is your 
responsibility to request the 
exam be assigned, or if failed 
re-assigned so you can attempt 
it again.  Make your request via 
the “Exam Request Thread” in 
the Training Forum. 

 

 
Request training session, begin 
training with INS on En-Route 
procedures within ZDC (Major 
Only) 

Training on En-Route 
procedures will involve more 
advanced consultation, along 
with monitoring other certified 
En-Route controllers online 

 

 

Pass ZDC Center OTS (Major 
Only) 

ZDC Center OTS exam is 
administered by the ZDC 
Training Administrator.  Once 
this OTS is successfully 
completed, an INS will assign 
you the VATUSA C1 
examination. 

 

 

Pass the VATUSA C1 
Examination (Major Only) 

Passing grade is 80% or 
higher.  If failed, 7 days wait is 
required.  It is your 
responsibility to request the 
exam be assigned, or if failed 
re-assigned so you can attempt 
it again.  Make your request via 
the “Exam Request Thread” in 
the Training Forum. Once you 
have passed, an INS will 
promote you from S3 to C1.  
You are now a CPC (Certified 
Professional Controller) and 
have full privileges to control 
within Washington Center. 
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ZDC Forum 
 
 

 How to Register 
 
 In order to facilitate communication between all members of ZDC, the website 
maintains a forum with which all ZDC members are required to be registered.  In order 
to create an account, go to http://forum.zdcartcc.org/ and click “Register” at the top right 
hand corner of the page.  You must use your real full name as your username, and your 
account will need to be verified by the ZDC staff.  Once you receive a verification email, 
you can access the forum via the link above, and then log in with your username and 
password. 
 
 

 Where to Post 
 
 Once you have access to the ZDC forums, browse through all the main topics to 
see the kind of information that is available.  Feel free to post in any of the available 
forums as appropriate.  If you have trouble setting up VRC according to this guide for 
example, post your question in the “Software Help” forum.  If you just want to say hello 
to your fellow colleagues, you can do that in the “General Chat” forum.  In all cases, 
keep the forum conversation limited to topics that are related to aviation, ATC, and 
ZDC.  Please make sure to read and abide by the Agreement Terms of the forum which 
are presented before registration.  
 

TeamSpeak Registration 
 
  In order to facilitate coordination while controlling and working events, easier 
training sessions, and building relationships with other controllers the ARTCC maintains 
a TeamSpeak 3 server.  It is for ZDC use only.  Detailed information can be found in 
the ATC Chat forum. 

 
 
 

http://forum.zdcartcc.org/
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VATSIM Documentation and Resources 
 
 

 Required Reading 
 
 Virtual Air Traffic Simulation Network (VATSIM) was created in 2001, and is the 
organization under which the VATUSA division resides.  To visit the VATSIM website, 
go to http://vatsim.net/.  It is mandatory that all VATSIM users abide by the Code of 
Conduct (CoC), and understand the Code of Regulations (CoR).  These documents can 
be found under the “Regulations” heading on the left hand side of the page, and 
selecting the appropriate documentation. 
 
 

 The Pilot Resource Center (PRC) 
 
 It is common for most aspiring controllers to have already accumulated some 
experience as a pilot on VATSIM.  If you have not already done so, please familiarize 
yourself with the material located in the Pilot Resource Center (PRC).  These 
documents can be found under the “Pilot Resources” heading on the left hand side of 
the page, and clicking on  “Pilot Resource Center”. 
 
 

 Radar Client 
 
 As a controller, you will need to have software that enables you to connect to 
VATSIM and provide ATC services.  In order to access links to download the software 
and associated documentation, go to the “Controller Resources” heading on the left 
hand side of the page, and click “Controller Software”.  You will notice that there are 
several radar client software packages available – EuroScope, Virtual Radar Client 
(VRC), and Advanced Simulated Radar Client (ASRC).  VRC is the preferred radar 
client of ZDC. This guide will only address VRC.  If you wish to use a different radar 
client, it is recommended that you begin by using VRC and following the steps in this 
guide, and then familiarize yourself with the other radar clients by reading their 
documentation once you have a firm grasp of how to use VRC effectively. 
 Download the VRC software by clicking on “Virtual Radar Client”.  This will take 
you to a page where you can choose a server from which to download VRC.  Choose a 
server, and make sure to download the latest version of VRC, and not the VRC Tower 
View Modelsets.  The file should be called “VRCSetup.exe”.  Once you have saved this 
file to your computer, execute the file and follow instructions to let the program install in 
the directory “C:\Program Files\VRC\”.  We will return to this topic and configure VRC 
when we have downloaded the necessary files required to use the software when 
controlling within ZDC. 
 
 

http://vatsim.net/
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 VATSIM Forum 
 
 VATSIM maintains its own forum here: http://forums.vatsim.net/.  This forum is 
separate from the ZDC forum, and will require a separate registration and password.  
Your username for the VATSIM forum will be your VATSIM ID, issued to you when you 
registered with VATSIM.  If you have any issue with your VATSIM ID or your forum 
access, you will need to go to the VATSIM homepage (http://vatsim.net/), and choose 
an appropriate selection under “Member Services” on the left hand side of the page. 
 
 

http://forums.vatsim.net/
http://vatsim.net/
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VATUSA Documentation and Resources 
 
 

 Becoming a VATUSA Member 
 

VATUSA is the division of VATSIM under which ZDC resides.  To visit the 
VATUSA website, go to http://www.vatusa.net/html/index.php.  You have most likely 
already registered with VATUSA, but just in case you have not, it is required that you 
register with VATUSA in order to become a controller at ZDC.  If you are a new 
controller, click “New Members Click Here” on the top left hand side of the page, and 
follow the instructions on the website.  If you are a transferring controller and already 
have a VATUSA membership, click “ARTCC Transfer Form” on the left hand side of the 
page, and follow instructions on the website to transfer into the Washington DC ARTCC. 

 
 

 VATUSA Staff 
 
To see the list of VATUSA staff, click on “VATUSA Staff” on the left hand side of 

the page.  You can contact any VATUSA staff member by clicking on the appropriate 
name on this page. 

 
 

 VATUSA Training 
 
One of the most important resources you will have as a controller in VATUSA is 

the Training documents which are available by clicking “Training” on the left hand side 
of the page, or go here: http://www.vatusa.net/training/.  You can review the ratings and 
training processes and procedures under the “Policies” tab.  The majority of the 
information pertaining to controlling can be found under the “Reference” tab.  This page 
consists of references and study guides for all aspects of controlling, from basic ATC 
knowledge, all the way up to En-route control.  It is highly recommended that you take 
the time to study the “Overview” and “Basic Air Traffic Control” sections of this resource 
at this time.  When it is time for you to learn how to control a Ground facility, you should 
first study the “Ground Control” section of this resource before specializing your 
knowledge with information specifically tailored to ZDC.  This resource should provide 
you with the basic information you need to control at any level throughout VATUSA.  In 
addition, the “Real-World References” section contains links to many Federal Aviation 
Administration (FAA) documents that are appropriate to learning how to provide ATC 
services.  In particular, many questions that you may encounter on exams throughout 
your training will be based on information in the FAR 7110.65.  A link to this document 
can be found in the “Real-World References” section of the VATUSA Training site, and 
is also located here: 
http://www.faa.gov/airports_airtraffic/air_traffic/publications/at_orders/media/ATC.pdf. 
 
 

http://www.vatusa.net/html/index.php
http://www.vatusa.net/training/
http://www.faa.gov/airports_airtraffic/air_traffic/publications/at_orders/media/ATC.pdf
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 VATUSA Certification Center 
 
 You will need to take examinations at the VATUSA Exam Center located here: 
http://www.vatusa.net/test.php .  This website requires that you use your VATUSA ID 
and password obtained when you registered on VATUSA.  This is where you will take 
all examinations for ratings promotions within VATUSA, in addition to examinations for 
specific position certifications within ZDC.  All tests are open-book, and mostly based on 
the VATUSA Training Reference documents mentioned above, the ZDC Standard 
Operating Procedure (SOP) documents, and the Mandatory Briefing Item (MBI) forum 
posts on the ZDC Forum.  It will be to your advantage to have all appropriate 
documents handy while you are taking the exams.   

All tests on this site are multiple choice, and the exams have a time limit of 
roughly one hour.  Once you finish answering all questions on a particular exam, it is 
highly recommended that you copy or print your completed exam before pressing 
“Submit”.  If more than one hour has elapsed while you were taking your exam, pressing 
“Submit” will erase all of your work, and you will be asked to log back into the Cert 
Center, and you will then need to answer all of the questions again.  If this happens, it is 
handy to have a copy or a printout of your exam and your selected answers in order to 
re-enter your selections without having to research each question again. 
 
 

http://www.vatusa.net/test.php
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ZDC Documentation and Resources 
 
 

 The ZDC Website 
 
 The Washington DC ARTCC (ZDC) is part of the Northeast Region of VATUSA.  
To visit the ZDC website, go to http://www.zdcartcc.org/.  This is where you will find 
ZDC policies, procedures, documentation, training materials, and all appropriate 
downloads needed to provide ATC services for ZDC. 
 
 

 ZDC Policies 
 
Go to http://www.zdcartcc.org/, then click on “ARTCC Policies” on the left hand 

side of the page.  From here you can click on “ARTCC Staff” in order to see a list of the 
current ZDC Staff members, and contact them as appropriate.  You can also click “Crew 
Roster” in order to see a list of all current ZDC controllers and their current certifications.  
The remaining items on this page listed under ARTCC Policies are required reading for 
all ZDC controllers.  Read all of the documents in this list.  If you have any questions on 
these items, post a question in the forum under “General Chat” or “ATC Chat”, or 
contact one of the instructing staff (Staff Instructors or Mentors) listed on the “ARTCC 
Staff” page. 

 
 

 ZDC SOPs and LOAs 
 
The ZDC Standard Operating Procedures (SOPs) and Letters of Agreement 

(LOAs) can be found by going to http://www.zdcartcc.org/, and then clicking on “SOPs & 
LOAs” on the left hand side of the page.  At this point you should limit yourself to 
studying the three Class B Airport Tower SOPs (Baltimore-Washington Tower SOP, 
Washington-Dulles Tower SOP, and Washington-National Tower SOP) listed at the top 
of the page.  As a new controller, you should concentrate only on the Clearance 
Delivery portion of each of these SOPs.  Material regarding Ground and Tower 
operations can wait until you are training for those positions.  It is also recommended 
that you review the LOAs that ZDC has on file with each of its adjoining ARTCCs, but 
only a cursory knowledge of these documents is required at this point.  Pay specific 
attention to the preferred routes that ZDC controllers must utilize for aircraft departing 
ZDC airports. 

 
 

 ZDC Training Materials 
 
The ZDC Training Materials can be found by going to http://www.zdcartcc.org/, 

and then clicking on “Training Materials” on the left hand side of the page.  Under the 

http://www.zdcartcc.org/
http://www.zdcartcc.org/
http://www.zdcartcc.org/
http://www.zdcartcc.org/
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“Policies” section, you can find links to the Training Policy and the Qualifications Table, 
both of which can also be accessed from the ARTCC Policies page, described above. 

Under the “Training Material” section, you can find a link to the VATUSA Training 
Website described above, the FAR 7110.65 also described above, and the Mandatory 
Briefing Items (MBI) on the ZDC Forum.  The MBIs encompass any changes from the 
latest published SOPs.  As the SOP documents are revised, the MBIs are incorporated 
into the new versions, and are then removed from the MBI list. 

Under the “Training Articles” section, you can find links to specific topics related 
to controlling within VATSIM in general. 

Under the “Runway Selector” section is a link to the ZDC Runway Selector.  This 
page shows a list of the major airports covered by ZDC, and gives current information 
about the weather at the airport, in addition to recommended runway configurations.  
This page is only a guide, and should not be used as the only source of information for 
runway configurations.  The SOPs are the final authority for runway selection at each 
airport. 

 
 

 Flight Planning Resources 
 
As a controller, you will need to assist pilots in creating flight plans, and you may 

need to correct flight plans that contain errors.  One useful website is 
www.simroutes.com.  On this site, you can enter the departure and arrival airport codes 
in the appropriate fields, and the website will produce valid flight plans for routes 
between those two airports.  A link to this website is also found on the ZDC website – 
go to http://www.zdcartcc.org/, and then click on “Routes” on the left hand side of the 
page under the “For Pilots” section.   

You will also need to consult aviation charts, especially for airports within the 
ZDC airspace.  From the ZDC website, click on “Charts” on the left hand side of the 
page under the “For Pilots” section.  This will open a new window which contains links 
to all of the pertinent charts for some larger and frequently used airports within the ZDC  
airspace (KIAD, KDCA, KBWI, KRIC, KORF, and KRDU).  All charts for airports within 
the United States can be found using the following link: 
http://aeronav.faa.gov/index.asp?xml=aeronav/applications/d_tpp . You will need to 
click on the latest set of Terminal Procedures depending on the date – these charts are 
frequently updated.  Another useful website used for flight planning is 
http://www.airnav.com/.  This website also allows you to look up Navaids and Airspace 
Fixes in addition to information about airports.  There are many other websites available 
for such uses – we only mention a few here in order to get you started. 

 
 

http://www.simroutes.com/
http://www.zdcartcc.org/
http://aeronav.faa.gov/index.asp?xml=aeronav/applications/d_tpp
http://www.airnav.com/
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 ZDC Downloads 
 
The Downloads section on the ZDC website contains files necessary to configure 

the radar client software properly for controlling within ZDC.  All of the files in this area 
are zipped archives, and will need to be extracted using WinZip, or a similar utility. 

Go to http://www.zdcartcc.org/, and then click on “Downloads” in the top menu 
bar of the window.  Under the “Sector Files” section, download the “ZDC Combined 
v3.1” file by clicking on “Download” to the right of the file name.  Extract the ZDC Sector 
File into the directory in which you installed VRC (this should be “C:\Program 
Files\VRC\”).  This file contains all of the information necessary for VRC to display 
graphics for the ZDC area. 

Under the “Radar Client Files” section, download the “ZDC Position File” and the 
“ZDC Alias File (VRC)” by clicking on “Download” to the right of each file name.  Extract 
these two files into the directory in which you installed VRC (this should be “C:\Program 
Files\VRC\”).  The Position File contains information used by VRC to provide codes 
which enable communications between other controllers, and provides transponder 
code ranges for aircraft as well.  The Alias File contains commands which serve as 
shortcuts for use when communicating with pilots via text.  We will examine these files 
in more detail when we set up VRC.  For now, simply ensure that the files are extracted 
properly into the VRC installation directory (“C:\Program Files\VRC\”). 

 
 

http://www.zdcartcc.org/
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Setting Up VRC 
 
 

 Initial Setup 
 
The first thing we need to do is to ensure that your installation of VRC is working.  

Ensure that you have downloaded and installed VRC as described in the “VATSIM 
Documentation and Resources” section above.  Ensure that you have downloaded and 
extracted all of the associated files needed to operate VRC as a ZDC controller in the 
“ZDC Documentation and Resources” section above.  Ensure that you know the 
location of all of the files.  Ideally, everything should be in the VRC installation directory 
“C:\Program Files\VRC\”). 

Note that if you have a router, you will need to ensure that port 3290 is forwarded 
under UDP protocol – this is what enables incoming voice communications through 
VRC.  If you have trouble at this point, it is likely that your installation was not performed 
correctly.  Consult the VRC Documentation here: 
http://www.metacraft.com/VRC/docs/single_page.html. 

Go ahead and start VRC.  When you first start VRC, the following window should 
appear, asking you to choose a profile from a list: 

 

 
 
This list will only contain the “Default” profile at first, so go ahead and choose it.  

You will likely create many profiles throughout your controlling career.  VRC Profiles are 
meant to save all of the settings within VRC so that you can access them easily during 
startup.  You will likely create a profile for each position you control, and one for an 
observer.  We will now create a profile that you can use to observe traffic within ZDC.  
Close the “Controllers & Chat” window so that we can work with the VRC main window 
only.  The main window should look like this: 
 

http://www.metacraft.com/VRC/docs/single_page.html
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Go to “File->Save Session Profile As…”, and a window will appear that says 

“Enter a name for the profile:”.  Type “ZDC_N1_OBS” in the text field and press “OK”. 
 

 
 
You now have a profile within VRC called “ZDC_N1_OBS”.  Close VRC, and 

then restart it again.  This time when VRC starts, the first window that appears will have 
the Default profile as well as your ZDC_N1_OBS profile to choose from.  Choose the 
ZDC_N1_OBS profile and press “OK”. 
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Now we must supply VRC with a Sector File to work with.  Go to “File->Open 
Sector…”, and browse to the location where you extracted the latest version of the ZDC 
Sector file (this should be “C:\Program Files\VRC\” by default).  Click on the Sector File 
(it should have “.sct” or “.sct2” as its extension) and press Open. 
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You should see an outline of the ZDC ARTCC airspace appear in the VRC 

window, along with assorted VOR stations. 
 

 
 
We will now save the profile once again by going to “File->Save Session Profile”.  

Every time you make a change to the settings within VRC, it is wise to save the profile.  
If you don’t, any changes you’ve made since the last time you opened that profile will be 
lost. 

We will now supply VRC with the POF and Alias files that were downloaded from 
the ZDC website.  Go to “Settings->General…”.  You will see the General Setting 
window appear, and it should be open to the “Miscellaneous” tab. 
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On the left hand side of the window, you should see a text entry field for the Alias 
File, and one underneath it for the POF File.  Press “Select” to the right of the Alias File 
text entry field and browse to the location where you extracted the Alias File (this should 
be “C:\Program Files\VRC\”).  Select the Alias File (it should have “.txt” as its extension) 
and press Open.  Next, press “Select” to the right of the POF File text entry field and 
select the POF File in a similar fashion (it should have “.pof” as its extension) and press 
Open.  You should see the locations of the files you chose in the text field entry boxes. 
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We will make one more change to the General Settings before we connect to the 
network so that we do not use excess bandwidth once we connect.  Within the General 
Settings window, go to the “Airspace” tab and ensure that the “Target Visibility Range” 
is set to 150 Nautical Miles (NM), as shown here: 
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Now press “OK” to close the General Settings window.  Now we have made a 
configuration change to our profile, and we should save it again.  Go to “File->Save 
Session Profile”. 

We have now setup VRC with all the necessary files it needs in order for you to 
use it to provide ATC services within ZDC airspace on VATSIM.  All we need to do is to 
connect to the network. 

 
 

 Connecting to the VATSIM Network 
 
Before connecting to the VATSIM network, be sure that you are familiar with the 

rules and regulations of its use, governed by the VATSIM Code of Conduct (CoC) and 
the VATSIM User Agreement, both available on the VATSIM website as described in 
the “VATSIM Documentation and Resources” section above.  You will need to use your 
real full name, and you will need to have your VATSIM ID and password in order to 
connect to the network. 

Go to “File->Connect…”, and you will see the following window appear: 
 

 
 

Enter the following information.  In the “Callsign” field, enter “ZDC_N1_OBS”.  
Enter your real full name in the “Real Name” field.  Leave the “Facility” and “Rating” 
settings at “Observer”.  In the “Certificate ID” field, enter your VATSIM ID (this should be 
a six or seven digit number”.  In the “Password” field, enter your VATSIM password.  
The “Server” drop-down menu should have several servers listed in it.  Choose one of 
the USA servers, such as “USA-W”.  Lastly, to connect to the network, press “Connect”.  
If all of the information you entered was valid and correct, you should see the following 
messages on the VRC main screen, affirming that you have connected to the network 
successfully: 
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If VRC returns a message that says “Callsign in use”, try to connect again, but 
use the Callsign “ZDC_N2_OBS”.  If this callsign is in use as well, increase the digit 
again to “ZDC_N3_OBS”, and so on until you find a callsign that is not being used.  
Depending on network traffic, you may see aircraft data tags, as shown in the figure 
above.  These are the locations of aircraft, live on the VATSIM network.  We still need to 
make many adjustments to the VRC setup before it is of any use to actually be 
connected to the network, so go ahead and disconnect from the network by pressing 
“File->Disconnect”.  This section was intended only to ensure that you are able to 
connect to the VATSIM network.  We will return to the live network shortly.  If you had 
any trouble connecting to the network, and you can not troubleshoot the problems 
yourself, post a question on the “Software Help” section of the ZDC Forum, as 
described in the “ZDC Forum” section above. 

Once again, save your profile.  The information you entered into the logon screen 
when you connected to the network is in your profile.  This means that if you save your 
profile, you will not need to enter all of the information the next time you connect – it will 
appear automatically.  The Callsign, Facility, and Server that you used are also saved – 
you will see that saving several profiles under different names will be beneficial when 
you need to change callsigns, facilities, and servers.  For now, make sure that your 
ZDC_N1_OBS profile is saved. 
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 Configuring VRC 
 

We will go through each of the VRC settings in order to optimize the radar client 
for our purposes. 

Go to “Settings->Radar Mode” and choose “Ground”.  The radar mode you 
choose dictates how aircraft data tags are displayed on the radar screen. 

Go to “Settings->Color Profile” and choose “Default”.  The color profiles are 
customizable, but several pre-defined sets are available. 

Go to “Settings->Filters” and ensure that “Active” is checked.  Filters will restrict 
aircraft from being shown on the radar screen according to the settings described 
below. 

Go to “Settings->Filters->Configure…” and you will see the following window 
appear: 
 

 
 
Ensure the settings are as they appear in the figure above.  This window permits the 
user to describe an “Airspace Floor” and “Airspace Ceiling” which dictate the altitude at 
which aircraft will be shown on the main screen.  We do not want to restrict any aircraft 
from being shown at this point, so ensure that the “Airspace Floor” and “Airspace 
Ceiling” are both set to zero, and that all the buttons are checked, meaning that the 
Target Symbols and Data Tags will be shown even when an aircraft is outside of the 
airspace described. 

Go to “Settings->General…”, and you will see the “Miscellaneous” tab, as you did 
before.  Ensure that all settings are as shown below: 
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Next, go to the “Hotkeys” tab, and ensure all settings are as shown below: 
 

 
 

The “Push to Talk Key” (PTT) is an important setting – this is the keyboard key 
you will press in order to transmit vocally (Vox).  In order to change the key, follow 
directions on the screen.  Make sure to pick a key that you will not use except to 
activate your microphone while controlling. 
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Next, go to the “Airspace” tab, and ensure all settings are as shown below: 
 

 
 

The “Target Visibility Range” dictates how far from your Visibility Center aircraft 
will be visible on the radar screen.  We will review the concept of Visibility Centers 
shortly.  For now, realize that the larger you make the Target Visibility Range, the more 
network bandwidth you are using.  It is imperative that you keep the Target Visibility 
Range to a minimum for your purposes.  This conserves network resources.  As an 
observer, 150 Nautical Miles (NM) is acceptable.  When you first connect to the network 
to provide Clearance Delivery or Ground Control services, you will be expected to keep 
your Target Visibility Range at less than 25 NM, as you do not need to see aircraft 
outside of that radius in order to provide that service.  As an En-Route (CTR) controller, 
you will likely need at least 300 NM, so make sure to always have your Target Visibility 
Range set appropriately.  If your visibility setting exceeds the maximum for your 
connection level and type, you will probably be contacted by a VATSIM Supervisor to 
reset it to a proper value. 

The “Arrival Fields” and “Departure Fields” are text entry fields in which you can 
enter as many airport codes as you like, separated by commas.  These entries will 
dictate how VRC automatically populates your Flight Strip Bay – Flight Strips will appear 
automatically if they contain an airport that matches entries in these fields.  We will 
review the concept of the Flight Strip Bay shortly. 

Next, go to the “Data Tags” tab, and ensure all settings are as shown below: 
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We will not explain each of the settings in detail here – at the moment, we only 
want to ensure that the settings are optimized for the purpose of training with VRC.  All 
of the settings are explained in detail in the VRC Documentation, available by going to 
“Help->Documentation”. 

Next, go to the “Flight Strips” tab, and ensure all settings are as shown below: 
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Once again, we will not explain each of the settings in detail here, although many 
are self-explanatory.  At the moment, we only want to ensure that the settings are 
optimized for the purpose of training with VRC.  All of the settings are explained in detail 
in the VRC Documentation, available by going to “Help->Documentation”. 

Next, go to the “Conflict Alerts” tab, and ensure that all settings are as shown 
below: 
 

 
 

These settings dictate how VRC will depict Conflict Alerts between aircraft that 
are too close to each other. 

Next, go to the “Button Bar” tab, and ensure that all settings are as shown below: 
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These settings dictate what items are displayed on the VRC main screen.  For 
the moment, we will choose all of them so that we can go through the uses of each 
item. 

We can skip over some of the sub-menus in the “Settings” menu, as they are not 
necessary at this time.  The next item we need to address is your Audio Device 
configuration.  This will enable VRC to transmit and receive audio (Vox) to and from the 
VATSIM network.  Go to “Settings->Audio Devices…”, and the following window will 
appear: 
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There are three drop-down menus at the top of this window, one each for your 
Microphone Input Device, your Headset Output Device, and your Speaker Output 
Device.  If you do not have a Microphone Input Device, you will not be able to transmit 
audio while connected to the network.  If you do not have separate devices for Headset 
and Speaker (typical case if you have an USB sound card or headset), you can use 
identical settings for both of these devices.  In all cases, you will need to choose a 
device from the drop-down menu for each of these devices.  VRC should automatically 
recognize what hardware (sound card) is attached to your computer, and offer you 
choices for each device.  It is common to use a headset which contains a microphone 
and earphones while controlling, and to use speakers for auxiliary reasons.  Each of 
these devices has an advantage for a particular use which will become clear as you 
begin controlling.  For now, ensure that a valid device is chosen for each of the three 
drop-down menus shown above.  If there are no choices in the drop-down menu, you 
will need to consult the VRC Documentation, and possibly research the VRC Forum on 
the VRC website, found by going to “Help->VRC Web Site”. 

Next, if you have a microphone, you will need to calibrate it.  Go to “Settings-
>Calibrate Mic…”, and you will see the following window appear: 
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Press “OK”, and you will see the following window appear: 
 

 
 

Follow the directions, and press “OK”.  Five seconds later, you will see the 
following window appear: 
 

 
 

Again, follow the directions and press “OK”.  Make sure to speak into the 
microphone at the same volume and distance that you would comfortably use to control.  
Speak continuously for five seconds by counting numbers or reciting the alphabet.  VRC 
is recording your voice to calibrate the squelch level needed in order to distinguish your 
voice from the background noise in your system.  You may see the following window 
appear when you are done: 
 

 
 

Depending on your system, the calibration process may be delicate.  Press “OK 
to hear a playback of your recording, and if you can hear your voice clearly, the squelch 



ZDC Training 
Volume 1: Basic Information and Radar Client Setup 

The information contained on all pages of this document is to be used for flight simulation purposes only on the VATSIM network.  It is not intended nor 

should it be used for real world navigation.  This site is not affiliated with the FAA, the actual Washington Center or any governing aviation body.  All 
content contained herein is approved only for use on the VATSIM network  

Page 32 

 

level assigned during the calibration is sufficient.  Once the playback is finished, the 
following window will appear: 
 

 
 

Press “OK”.  The settings for your audio devices are now complete, and your 
microphone is correctly calibrated.  Your VRC configuration is fully capable of 
transmitting and receiving Vox on the network.  Save your profile. 

Next, go to “View” and ensure that only the following items are checked, leaving 
the remaining items unchecked: 

 
Button Bar 
Radio History 
Anchor Lines 
Airports 
Airport Labels 
Runways 
Runway Centerlines 
Fix Labels 
VORs 
VOR Labels 
NDBs 
NDB Labels 
ARTCC Boundaries 
Low Boundaries 
Regions 
Static Text 
Geography 

 
Next, go to “View->Diagrams…”, and the following window will appear: 
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This window contains a list of diagrams – the left hand side are labeled “SIDs”, 
and the right hand side are labeled “STARs”.  These are not specifically SIDs and 
STARs in the sense that we would expect from aeronautical charts, but are rather 
labeled as such in order to dictate to VRC the color in which we want these diagrams to 
be shown on the radar screen.  Select only the items shown as selected in the figure 
above, and then close the window.  Save your profile. 

Next, we will choose which tools we want visible while we are controlling.  To 
begin with, go to “Tools” and ensure that only the following items are checked, leaving 
the remaining items unchecked: 

 
Flight Strip Bay 
Controller List 
Aircraft List 
Comms Panel 
 
Each of the items you click in this menu will cause an associated window to 

appear on you screen.  You will have to design your screen space to suit your liking, 
and in the future you may choose not to have some of these items displayed when you 
are controlling.  Again, the goal at this time is to ensure that the settings are optimized 
for the purpose of training with VRC.  You can customize the settings once you have an 
understanding of the purpose of each item.  If you have two monitors for your computer, 
one possible configuration is shown below: 
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If you only have one monitor, you might choose to de-select the Aircraft List, and 
arrange your windows in this fashion: 
 

 
 

Normally the Comms Panel is only temporarily useful while you choose your 
primary frequency and prepare to control on the network, and then it can be closed.  
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You could then choose to populate that portion of the screen with a secondary radar 
window.  Go to “File->New Window” to open a new radar screen.  You can manipulate 
this second radar screen in the same way as the primary one, and it serves all of the 
same purposes.  A common use for a second screen is to offer a closer view of a 
particular area within the ZDC airspace while maintaining a global view on the main 
screen.  This is more useful for En-Route controllers, and most likely not useful at this 
point in your training.  The option is there, however, and in the future you might choose 
a layout like the one in the figure below: 
 

 
 

Close VRC, as we are about to manipulate some of the files which it uses to 
execute properly.  The last step in configuring VRC is to set up your Comms Panel.  
This can be done through the Graphical User Interface (GUI) panel seen on your 
screen, as we will show in a moment.  However, we would like to make some changes 
that would be rather time consuming if done through the GUI, so we will make the 
changes directly in the “VRC.ini” file.  This is the initialization file that VRC uses to store 
all of your profile information, and it is read and parsed each time you start VRC.  If you 
lose or otherwise corrupt this file, you will lose all of the information stored in all of the 
profiles you have saved, so take special care when manipulating this file. 
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The VRC.ini file is located in the VRC installation directory (this should be 
“C:\Program Files\VRC\”).  If you can not find the file, it is possible that the extension is 
being hidden from you by Windows Explorer.  Within Windows Explorer, go to “Tools-
>Folder Options…”, and go to the “View” tab.  Ensure that the “Hide extensions for 
known file types” button is unchecked, and press “OK”.  You should now be able to see 
the “VRC.ini” file in your VRC installation directory.   

Before we make any changes to the “VRC.ini” file, make a copy of the file, and 
store it in the same directory, and call it “BackupVRC.ini”.  Now we can open the 
“VRC.ini” file with WordPad or any text editor.  The beginning of the file should look like 
the figure below: 
 

 
 

The top portion of the file contains information related to Color Profiles.  Scroll 
further down until you see (or search for) a line that says “[Default]”.  This is the 
beginning of the information which characterizes your Default profile.  It should not 
contain very much information.  Underneath the Default profile section, you should find 
a line that says “[ZDC_N1_OBS]”.  This is the beginning of the information which 
characterizes the “ZDC_N1_OBS” profile that you’ve been working with.  The figure 
below shows what the “VRC.ini” file should look like at this point in the file: 
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Scroll a bit further down until you find a set of twelve parameters that each begin 
with the text “CommsEntryFreq” (or you can search for that string of characters to find it 
as well.  The figure below shows the parameters highlighted: 
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These parameters control the frequency of each of your channels in your Comms 

Panel.  Note that they are currently blank.  Highlight this portion of the text (be sure not 
to highlight the “CommsPanelLocX” and “CommsPanelLocY” parameters, as these 
dictate the position of the Comms Panel when you open VRC.  Delete al twelve 
“CommsEntryFreq” parameters, and then replace them with the text below: 

 
CommsEntryFreq0=121900 

CommsEntryFreq1=119400 

CommsEntryFreq2=128700 

CommsEntryFreq3=119000 

CommsEntryFreq4=121700 

CommsEntryFreq5=119100 

CommsEntryFreq6=125650 

CommsEntryFreq7=119850 

CommsEntryFreq8=132450 

CommsEntryFreq9=120100 

CommsEntryFreq10=125050 

CommsEntryFreq11=120450 

 
These new parameters will assign all of the channels in your Comms Panel with 

the frequencies needed to control in various airports and positions within ZDC.  Your 
“VRC.ini” file should now resemble the figure below: 
 

 
 

We have one more change to make to this file.  Scroll down a bit further until you 
find a set of 36 parameters that begin with the text “CommsEntryName”, 
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“CommsEntryVoxChan”, or “CommsEntryVoxServer” (or you can search for one of 
those three strings of characters to find this area of the file as well.  The figure below 
shows the parameters highlighted: 
 

 
 

These parameters control the name, Vox Channel, and Vox Server for each of 
your channels in your Comms Panel.  Note that they are currently blank.  Highlight 
these parameters in your “VRC.ini” file and delete them, and then replace them with the 
text below: 
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CommsEntryName0=BWI_GND 

CommsEntryName1=BWI_TWR 

CommsEntryName2=BWI_DEP 

CommsEntryName3=BWI_APP 

CommsEntryName4=DCA_GND 

CommsEntryName5=DCA_TWR 

CommsEntryName6=DCA_DEP 

CommsEntryName7=DCA_APP 

CommsEntryName8=IAD_GND 

CommsEntryName9=IAD_TWR 

CommsEntryName10=IAD_DEP 

CommsEntryName11=IAD_APP 

CommsEntryVoxChan0=BWI_1D 

CommsEntryVoxChan1=BWI_1T 

CommsEntryVoxChan2=PCT_1W 

CommsEntryVoxChan3=PCT_1Q 

CommsEntryVoxChan4=DCA_4G 

CommsEntryVoxChan5=DCA_4T 

CommsEntryVoxChan6=PCT_4K 

CommsEntryVoxChan7=PCT_4J 

CommsEntryVoxChan8=IAD_3G 

CommsEntryVoxChan9=IAD_3T 

CommsEntryVoxChan10=PCT_3A 

CommsEntryVoxChan11=PCT_3N 

CommsEntryVoxServer0=rw.liveatc.net 

CommsEntryVoxServer1=rw.liveatc.net 

CommsEntryVoxServer10=rw.liveatc.net 

CommsEntryVoxServer11=rw.liveatc.net 

CommsEntryVoxServer2=rw.liveatc.net 

CommsEntryVoxServer3=rw.liveatc.net 

CommsEntryVoxServer4=rw.liveatc.net 

CommsEntryVoxServer5=rw.liveatc.net 

CommsEntryVoxServer6=rw.liveatc.net 

CommsEntryVoxServer7=rw.liveatc.net 

CommsEntryVoxServer8=rw.liveatc.net 

CommsEntryVoxServer9=rw.liveatc.net  
 
These new parameters will assign all of the channels in your Comms Panel with 

the channel names, Vox Channel names, and Vox Server names needed to control in 
various airports and positions within ZDC.  Your “VRC.ini” file should now resemble the 
figure below: 
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Save your “VRC.ini” file, and then close it.  Start VRC.  If all of the previous steps 
were performed correctly, VRC will start without issue, and your new Comms Panel will 
resemble the figure below: 
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If your Comms Panel looks like the figure above, then save your profile.  If you 
can not start VRC, or if your Comms Panel does not look like the figure above, then 
close VRC.  Restore your original, unaltered file by deleting the file called “VRC.ini”, and 
then renaming your “BackupVRC.ini” file to “VRC.ini”.  This should revert all of the 
manual changes you’ve made in this portion of the setup.  Go through the process of 
manually editing the “VRC.ini” file again, making sure to create a backup file as you did 
before.  If your second attempt still does not produce a Comms Panel that looks like the 
figure above, then restore your original, unaltered file once more, and we will make the 
changes through the GUI as described below. 

If you click on any of the “Name” boxes (such as “BWI_GND”), a panel at the 
bottom of the window will appear which shows the settings for that channel.  The 
window will look like the figure below: 
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Note that there are four items associated with the channel.  The “Position Name”, 
“Frequency”, “Vox Server”, and “Vox Channel”.  If your Comms Panel is still blank due 
to not being able to successfully edit the “VRC.ini” file, you can enter this information in 
manually using this interface.  There are a total of twelve channels available.  Populate 
all of the channels with the information given below.  Ensure that the Frequencies are 
entered using three digits after the decimal point – the GUI will not accept any other 
format.  Note that all Vox Server entries are identical – they should all be set to 
“rw.liveatc.net”. 
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Position Name Frequency Vox Server Vox Channel 

BWI_GND 121.900 rw.liveatc.net BWI_1D 

BWI_TWR 119.400 rw.liveatc.net BWI_1T 

BWI_DEP 128.700 rw.liveatc.net PCT_1W 

BWI_APP 119.000 rw.liveatc.net PCT_1Q 

DCA_GND 121.700 rw.liveatc.net DCA_4G 

DCA_TWR 119.100 rw.liveatc.net DCA_4T 

DCA_DEP 125.650 rw.liveatc.net PCT_4K 

DCA_APP 124.700 rw.liveatc.net PCT_4V 

IAD_GND 132.450 rw.liveatc.net IAD_3G 

IAD_TWR 120.100 rw.liveatc.net IAD_3T 

IAD_DEP 125.050 rw.liveatc.net PCT_3A 

IAD_APP 120.450 rw.liveatc.net PCT_3N 

 
Once again, when you are done with your work, save your profile.  You will note 

that each channel has five radio buttons associated with it – “PRIM”, “TX”, “RX, “HDST”, 
and “SPKR”.  We will review the functionality of each of these radio buttons, as they are 
of prime importance when you are logged onto the VATSIM network. 

“PRIM” sets your primary frequency.  When you check this box, all users within 
your visibility range can see your Callsign and the frequency associated with the 
channel for which you checked “PRIM”.  As a pilot, when you see DC_CTR in your list 
of controllers with a frequency of 123.85, that is because a controller has pressed 
“PRIM” on that channel in their VRC Comms Panel.  You do NOT want to press “PRIM” 
on any channel while connected to the VATSIM network unless you have authority to do 
so.  With a rating of “Observer” (OBS), you are not allowed to press “PRIM” on any 
frequency at all.  Your instructor will tell you when you have the proper certification and 
the rating (S1 or higher, depending on the position) to check this box on a particular 
frequency.  For the moment, do not check this box at any time when connected to the 
VATSIM network. 

“TX” lets you transmit on the frequency associated with the channel for which you 
checked “TX”.  If you transmit (by pushing your PTT key and speaking into your 
microphone), you will be broadcasting on the frequency.  The only difference between 
this and “PRIM” is that you will not be visible in the controller list of pilots within your 
visibility range.  Using this function is also prohibited until you possess the proper 
certification and the rating (S1 or higher, depending on the position) to do so.  For the 
moment, do not check this box at any time when connected to the VATSIM network. 

“RX” lets you receive transmissions on the frequency associated with the channel 
for which you checked “RX”.  You are encouraged to pres this button at any time, and 
on any channel, as you are only listening to transmissions on the channel, and any 
observer is permitted to do this at any time when connected to the VATSIM network.  
This will be a great tool for learning how ATC functions are performed.  There is only 
one catch – when you check “RX”, you still have not instructed VRC on how you want to 
hear the transmissions.  This is the function of the next two boxes. 
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“HDST” commands VRC to direct the received transmissions on the particular 
frequency to your Headset Device, as defined in the Audio Device settings.  Normally 
the “HDST” button is checked for the frequency on which you are actively controlling. 

“SPKR” commands VRC to direct the received transmissions on the particular 
frequency to your Speaker Device, as defined in the Audio Device settings.  Normally 
the “SPKR” button is checked for the frequency (or frequencies) which you are 
monitoring, but not controlling.   

If you wish to monitor more than one channel, you are free to do so by checking 
both “RX” and “SPKR” for each channel you want to listen to.  Just make sure not to 
press “TX” or “PRIM” at any point while connected to the VATSIM network.  You will 
need to have achieved a rating promotion to Student (S1) and the local certification to 
do so from your ZDC MTR or INS. 

We will make one last modification to files within the VRC installation directory.  
Go to the VRC installation directory (this should be “C:\Program Files\VRC\”), and then 
open WordPad or any other text editor.  Copy and paste the following text into the 
empty file: 

 
sweatbox.vatsim.net SWEATBOX 

 
Go to “File->Save As…” and name the file “myservers.txt”.  Ensure that this file is 

in the VRC installation directory.  There should also be a file called “servers.txt” in the 
same directory.  The file you just created will enable you to connect to the 
“SWEATBOX” server.  This server will be listed among the list of servers to choose from 
when you connect to the VATSIM network.  When you connect, you should be able to 
choose “SWEATBOX” from the “Server” drop-down menu, as shown in the figure below: 
 

 
 

This server is unique, and is isolated from the “live” VATSIM servers.  Its purpose 
is to provide a training ground for students, and to allow live collaboration with MTR and 
INS staff in a simulated environment (even more simulated than VATSIM because you 
are not connected to the actual VATSIM servers where the pilots fly).  This is where you 
will most likely log on to have your training sessions with your mentors and instructors.  
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Also, you will be granted the rights to log on with a “Facility” other than “Observer” on 
the Sweatbox server (commonly referred to as the “SB server”, or just “SB”).  This 
enables you to be able to manipulate data tag information for aircraft, and other actions 
necessary for a comprehensive training forum.  The aircraft that you encounter on the 
SB server will be automated, and controlled by your MTR or INS, not pilots flying on 
VATSIM.  The purpose of the SB server is to let your training commence with some 
“simulated” aircraft before you are permitted to log on to the VATSIM network and 
control “live” traffic. 

To review, at this point you are not permitted to log on to the VATSIM network 
(using any server like USA-W, USA-SE, EUROPE-E2, OCEANIA, etc.) with any Facility 
other than “Observer” and with any Rating other than “Observer”.  You are not permitted 
to press “PRIM” or “TX” on any channel on the VATSIM servers. 

When you finish executing this guide and pass the ZDC Basic Examination and 
the ZDC Potomac Ground Examination on the VATUSA Certification Center, you can 
request a training session in the Training Requests section of the ZDC Forum.  You will 
most likely meet your MTR or INS on the “live” VATUSA servers (where you will log in 
as an Observer), and then chat with them a bit, and then re-connect to the SB server 
(where you will log on with a Facility that represents the position you are training for – 
Delivery, Ground, etc.).  Your trainer may ask to meet you directly on the SB server at a 
particular time as well.  In any case, know that you can (and should) log on to the SB 
server with a Facility higher than “Observer”, because if you log on as an Observer in 
SB, you will not be able to manipulate aircraft data tags and perform other necessary 
functions required for training. 
 
 

 How to Use VRC 
 
Now that you have VRC completely configured, you can connect to the VATSIM 

network and observe traffic, and monitor frequencies while you progress through your 
training.  Monitoring other controllers is an excellent way to learn how to perform the 
same functions yourself.  It is no excuse for study, but it is an excellent addition to the 
process.  We will begin learning to provide ATC services by going through a tour of all 
the VRC functions and capabilities. 
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Tour of VRC 
 
 

 The Main Window 
 

There are several parts of the VRC Main Window that you will use each and 
every time you control.  We will take a look at all of these items below.  Also, remember 
that VRC has considerable documentation on all of its functions – simply follow this link: 
http://www.metacraft.com/VRC/docs/single_page.html 

 

 
 

1. The Menu Bar – This is a standard Windows menu bar.  You can make 
alterations to your window configuration using the items in the menus. 

2. The Button Bar – This consists of a number of items that are designed to help 
give the controller situational awareness.  The top left contains a set of four 
reminder lights. 

a. H – an aircraft is being handed off to you (radar controllers only) 
b. M – your microphone is muted 
c. C – a message from a controller is unread in the chat window 

1 

2 

3 

4 5 

7 

http://www.metacraft.com/VRC/docs/single_page.html
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d. R – you have aircraft on your reminder list 
The Button Bar also includes a box that shows the current Zulu time, along with 
your callsign and your primary frequency (if one is set).  There are also alert 
displays that tell you whether your filters are on, and there are two timers that are 
available for use – a two minute and a three minute timer.  These are useful for 
Tower operations where separation between aircraft must be timed.  To the right 
of those items, weather information can be displayed, and this will be covered 
below. 

3. The Main Radar Screen – This is your main radar display.  Secondary radar 
display can be opened by pressing File->New Window.  This will open another 
radar display, but it will not have all of the options that the Main Radar Screen 
has, as it controls the application on a global basis. 

4. The Selected Aircraft – In the bottom left hand corner is a box that will display 
your selected aircraft, if any are selected.  If the box is blank (is it is in the picture 
above), then no aircraft has been selected.  In order to communicate directly to a 
particular aircraft using text, you will need to have it selected (click on the aircraft 
using the left mouse button and you will see the aircraft callsign appear in this 
box). 

5. The Command Line – This is where you can type text messages to selected 
aircraft, and also execute “dot” commands”.  To type a text message to a 
particular aircraft, select the aircraft by using the left mouse button, and then type 
a message here and press “Enter”.  The message will be sent to the selected 
aircraft with an audible tone so that the receiver knows the message was sent 
specifically to them, although all other aircraft on your frequency will also see the 
message.  If you would like to broadcast to all aircraft on your frequency, first you 
must de-select an aircraft if there is one currently selected by pressing “Esc”, and 
the box should then be empty.  Now you can type a text message and press 
“Enter” – your message will be broadcast to all aircraft on your frequency, and an 
audible tone will be heard by all aircraft receiving the message.  The other use 
for the command line is to execute “dot” commands.  These are commands that 
are prefixed with a period “.”, and they execute functions rather than broadcast 
text, although some may execute a function which broadcasts text.  A simple 
example is the command “.showstats”.  Type “.showstats” at the command line 
and press enter.  You will see a summary of statistics appear in the command 
history box (explained in item 6, below).  There are built-in commands, and there 
are the commands defined in your alias file.  To see a list of the built-in 
commands, go to Help->Command Reference.  We will address the functions of 
the alias file dot commands in the “Alias File” section below.  Another use of the 
Command Line is to send messages to other ATC – this is done by prefixing your 
text with the forward-slash character, “/”.  Typing “/online” in the Command Line 
will broadcast to all ATC in your area the message “online”, and your callsign will 
be identified directly to the left of the message, so that everyone knows who sent 
it.  This is useful for telling other ATC when you are logging on or off, but the use 
of this ATC channel to carry on conversations is strictly prohibited.  Only use this 
function when necessary. 
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6. The Command History – This is the area in which you can review the incoming 
and outgoing text messages you have sent and received.  You can use the 
“Page Up” and “Page Down” buttons to scroll through the messages, and you 
can hold down “CTRL” and press “Up Arrow” or “Down Arrow” in order to 
increase or decrease the height of the Command History window, respectively.  
This window will not only show messages exchanged between aircraft, but also 
messages broadcast over the ATC channel. 

 
There are several other features of the Main Window that can be addressed at 

this time, one of which is the METAR Weather Display.  This is located to the far right of 
the Button Bar, but is empty by default.  In order to display a METAR box, press “F2” 
and then type an airport identifier, such as “KDCA”, and press “Enter”.  This will bring up 
a small box that shows the winds and the altimeter at KDCA, as shown below: 
 

 
 

If you click on the METAR box itself, a full METAR line will appear beneath it – 
this is useful for finding out the visibility and the ceiling at the designated airport.  You 
can populate this area with as many METAR boxes as you like, by continuing to enter 
airports like we did for KDCA.  Just press “F2” and then type an airport designator and 
press “Enter”, and another METAR box will appear to the right of the first one.  To 
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remove them from the screen, type the same command, and the appropriate METAR 
box will disappear from the screen.  

Another item to note in the figure above is the highlighted aircraft.  Note that 
MSR350 is highlighted as opposed to all the other aircraft in the screen.  Also note that 
the Selected Aircraft box in the bottom left hand corner of the Main Window reads 
“MSR350”, affirming that this is indeed the currently selected aircraft.  As mentioned 
above, any text typed into the Command Line that is not preceded by a dot will be 
transmitted to the selected aircraft, along with an audible tone. 

Your Visibility Center controls the area around which your Visibility Range is 
centered, as defined in the General Settings.  You can assign up to four separate 
visibility centers using the commands “.vis1”, “.vis2”, “.vis3”, and “.vis4”, each 
corresponding to a separate visibility center.  If you wish to set a visibility center at 
Dulles, type the command “.vis1 kiad” into the command line, and press “Enter”.  You 
will then see the following diagram for a brief time: 

 

 
 
Note the circle centered at KAID.  You can set visibility centers using airport, 

VORs, and fixes.  The circle disappears after a few seconds, but if you would like to see 
your visibility centers, type the command “.showvis” into the command line and press 
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“Enter”.  After defining KDCA and KBWI as two additional visibility centers, and then 
typing “.showvis”, the following diagram is seen: 

 

 
 

Each of the circles depicted above has a range of 15 nautical miles, and we will now be 
able to see controllers that are at any of these three airports, as well as aircraft that are 
within the boundaries of the visibility centers.  Again, remember to restrict your Visibility 
Range through the General Settings in accordance with the position you are assuming.  
See the Section “Setting Up VRC” for more details on Visibility Range settings. 
 
 

 The Flight Strip Bay 
 

The Flight Strip Bay accommodates all of your Flight Strips.  Note that in the 
figure below, there are only two flight strips in the screen, as there are only two aircraft 
that were either departing or arriving at one of the Potomac airfields.  Also note that the 
flight strip for MSR350 is highlighted – again reaffirming that this is our selected aircraft 
at the time. 
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We will briefly tour all the elements of the last flight strip listed in the figure above, 
keeping in mind that much more detailed information can be found in many of the 
resources mentioned in the first few sections of this guide. 

In the leftmost box of the flight strip, you can find the aircraft callsign (MSR350), 
followed by the aircraft type (B738).  The integer underneath the aircraft type is a unique 
identifier that needs no attention, and the “I” next to that indicates the flight is flied as an 
IFR flight. 

In the next column, there are three boxes – the top most indicates the assigned 
squawk code (2112), and underneath that is the assigned temporary altitude (250), and 
at the bottom is the assigned cruise altitude (250).   

The next column contains four spaces for entry – the top most indicates the 
departure airport (KDCA), while the next one down indicates the arrival airport (KJFK).  
The next one down indicates an alternate field (KJFK), and underneath that is an empty 
space that is called the “scratchpad”.  You will learn to use this to keep certain notes 
that will appear on the aircraft data tag in the Main Window.   

The next column is the body of the flight strip, and it contains the full flight plan 
for the aircraft.  The bottom line contains remarks, which can be very helpful.  In this 
case the pilot is alerting controllers that he is a new controller, and is requesting an ILS 
approach into KJFK. 

The nine boxes at the right end of the flight strip are places for you to place notes 
of any kind.  Normally these are used to hold runway assignments, initial headings, and 
the like.  
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 The Controllers and Chat Window 
 

This is accessed by selecting Tools->Controller List.  This window shows a list of 
controllers that are within your visibility range, along with their primary frequency.  The 
window is sorted by controller position by default. 
 

 
 

If one of the controllers in this window sends you a text message, the controller’s 
callsign will become highlighted as shown below, and the “C” box in the Button Bar of 
the Main Window will blink as well, indicating that you have a message.  Double-click 
the controller callsign to bring up a chat window in which you can text massage the 
controller.   
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Once you click on one of the controllers, the bottom part of the window shows 
information for that controller as well, including their visibility range, and the Sector File 
they are using, as seen in the figure above. 

You can click “Alpha Sort” to sort all controllers alphabetically rather than by 
position as seen above.  If you click “POF Sort”, only controllers that are identified in 
your Position File will appear in the list.  This can reduce clutter in situations where 
many controllers are online. 

A controller’s callsign will also change color when they have designated that they 
will be logging off shortly.  The figure below shows that NY_KEN_DEP is about to log 
off.   
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The controller performs this operation by typing the dot command “.break” into the 
command line (note the dot before the word break).  This changes their color in the 
Controllers and Chat Window and alerts adjoining controllers that they will not be online 
very much longer.  ZDC Policy requires that controllers use this function before logging 
off, among other actions, fully described here: 
http://www.zdcartcc.org/policies/policies_logonoff.php 
 

 

 Data Tags 
 

Data tags are the information displayed alongside an aircraft that give the 
controller information that must be readily available about the aircraft.  The data 
contained in the data tags depends on the Radar Mode chosen within VRC.  In the 
figure below, VRC is set to “Ground” Radar Mode, and the information in the data tag is 
limited to the aircraft callsign, the aircraft type, and the ground speed in knots.   

 

 
 

The symbol used to depict the aircraft also tells us that the aircraft is squawking 
Standby.  To see a full list of all data tag information available in all VRC Radar modes, 
select Help->Documentation, and then click “The Various Radar Modes” in the center 

http://www.zdcartcc.org/policies/policies_logonoff.php
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column of links.  You can see that the VRC documentation is extensive, and you are 
encouraged to study it as much as possible in order to become familiar with all of the 
capabilities within VRC. 

The “F9” key has a number of roles with regard to aircraft data tags and squawk 
codes.  To see a full list of function keys and their capabilities, select Help->Command 
Reference.  You will see that there are three entries for the F9 command, each ending 
with the term <asel>, which means “aircraft select”.  The easiest way to select an 
aircraft is simply by left clicking on its symbol in the main window (not the data tag, but 
the marker which identifies the aircraft position). 

Pressing “F9” and then selecting an aircraft will assign an automatic squawk 
code to the aircraft, which will be reflected immediately in its corresponding flight strip.  
If you wish to assign a particular squawk code to an aircraft (such as 1200, for some 
VFR flights), you would type “F9”, then type the code you wish to assign the aircraft, 
and then select the aircraft.  Your selected code will appear in the corresponding flight 
strip. 

The last feature of the F9 key is to assign a voice type tag for the aircraft.  
Aircraft are either text only, receive only, or fully voice capable.  These situations are 
depicted on the data tag by appending “/t”, “/r”, or nothing at all to the right of the aircraft 
callsign.  The aircraft in the figure above does not have a suffix after its callsign, so it is 
fully voice capable, meaning the pilot can transmit and receive voice (VOX).  If the pilot 
informed you that they were text only, you would need to change the voice type tag for 
the aircraft by pressing “F9”, followed by typing “t”, and then selecting the aircraft.  If the 
pilot were receive only (can receive VOX, but can not transmit VOX), you would type 
“F9”, followed by typing “r”, and then selecting the aircraft.  In both cases you would see 
the aircraft data tag have “/t” or “/r” appended to the callsign.  Aircraft that do not have a 
voice type tag assigned to them appear with “/?” next to the callsign, as shown in the 
figure below: 

 



ZDC Training 
Volume 1: Basic Information and Radar Client Setup 

The information contained on all pages of this document is to be used for flight simulation purposes only on the VATSIM network.  It is not intended nor 

should it be used for real world navigation.  This site is not affiliated with the FAA, the actual Washington Center or any governing aviation body.  All 
content contained herein is approved only for use on the VATSIM network  

Page 57 

 

 
 
Note also that this aircraft is squawking normal (or Mode C), because the symbol 

used to designate the aircraft position is an asterisk rather than a diamond (which would 
mean the aircraft is squawking standby).  Again, all of the data tag functionalities for the 
different radar modes are available by selecting Help->Documentation, and then clicking  
“The Various Radar Modes” in the center column of links.  
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Getting Ready to Control 
 
 

 Summary 
 

In working through this guide, you have learned what to expect from your career 
as a Virtual Air Traffic Controller, and the necessary steps you will need to take as you 
progress from a Ground Controller up to an En-Route Controller.  You have registered 
with the ZDC Forum and understand its uses throughout the training process, and you 
have become familiar with the resources available through the ZDC, VATUSA, and 
VATSIM websites.  You are familiar with the VATUSA Certification Center, and the ZDC 
Policies, SOPs, LOAs, MBIs, and other Training Materials that you will use throughout 
the training process. 

You have set up a working instance of the Virtual Radar Client (VRC) software, 
and know how to log on to both the VATSIM network and the Sweatbox server for 
training purposes.  You have configured VRC to begin your training as a Ground 
controller, and have saved profiles that enable quick access to all of the necessary 
settings for several different purposes.  You have calibrated your microphone (if 
applicable), and have configured the Communications Panel to reflect the most 
common voice frequencies that you will be using during your training. 

You have taken a brief tour of VRC, and have familiarized yourself with the basic 
workings of the software.  You should take some time to review the VRC 
Documentation and familiarize yourself with as many of the software functions  as you 
can – they will all become more familiar as you get practice using the software and 
gaining experience with live traffic. 

Consult the checklist at the beginning of this document.  Work your way through 
each of the items.  Make sure to study all of the reference materials available during 
your training, but feel free to ask questions of the staff at any time.  Use the ZDC forum 
to interact with your fellow controllers and the ZDC staff – this is a valuable resource. 

Remember that this hobby is here for you to have fun and to learn at the same 
time.  This Training Guide may seem daunting at first, but once you gain some 
experience you will see that the process not only gets easier and more familiar, but that 
there is much more to learn, and providing virtual ATC is very rewarding indeed.  Most 
of the work needs to be done by you.  The instructing staff are always available to help 
you through the very many difficult steps throughout your career, but you always have 
to do your homework – they are not there to hold your hand through the process, only to 
make sure that your progress is assured, and that you are learning correct procedures 
and phraseology.  Experience is your most effective ally, and study is your most 
important tool to getting to where you want to be.  Prepare well, put time in on the 
scopes, and you will soon be ZDC’s newest Certified Professional Controller.   


